Failed DIMM Slot full build

I’m looking for additional troubleshooting.

When I first fired up my HL15, I did so " as configured" - full build ( 2 x 8Gb memory). Everything looked fine.

The next day I swapped out the original two DIMM’s for 6 x 32Gb sticks.

I got an error before boot that DIMM D1 was failing, so I hard pressed the power button and shut it down.
I’ve tried swapping all the other DIMMS into that slot and get the same error message. If I let the system boot, only 5 DIMMs are reported.
Today, I loaded the two original DIMMs into DIMM D1 and C1. I still got the same message that DIMM D1 is failing

Any other ideas?

Troubleshooting ideas:

  • BIOS update, got latest?
  • Memtest 86
  • dust clean the DIMM slots with some compressed air, before loading them up; half the errors I ran into were just this issue…

I had a situation where I could memtest pass two dimms at a time, but not 4 together, until I updated the bios (on a DDR5 mobo)


Hi @daemon1001, I’m sorry to hear you having issues with the drives. if you want to reach out to we can get a support member to reach out and troubleshoot your issues.


** Resolved **

Removed CPU cooler. Re-installed CPU cooler. Result: all 6 DIMMs recognized A1-F1.
My conclusion: CPU cooler middle bolt, closest to DIMM D1 not tight enough.

Also, while removing CPU cooler, I noticed motherboard screw missing between the 8-Pin power and 24-Pin power connectors. Standoff is under there. Easy fix. No big deal, but maybe let the assemblers at 45Drives know. I have not found a loose screw in the case.

Now onto fan replacements.


Hi @daemon1001,

Thank you for sharing this detail. I will forward this information to our team and make sure it does not happen again.

Please share your finds after your fan replacement.

Thank you,