Can’t access Houston ui

I have gotten into the ipmi, determined my up address, but when I go to the ip address I am getting site not found. Is Houston not installed. I am not familiar with rocky so not sure where to look for installed packages.

I have tried using both ports on the motherboard. And the different addresses to no avail

1 Like

Rtfm! Troubleshooting at end of manual. Needed to restart cockpit service for those who have this issue


I had the same problem.
You might want to make sure its enabled. systemctl enable cockpit
That way it will start up automatically on boot.

make sure firewalld is not blocking 9090 or disabled.

I had an issue with that as I did not know that firewalld was configured.

FYI - it’s systemctl enable cockpit.socket

[root@hl15 motd]# cat inactive.motd 
Activate the web console with: systemctl enable --now cockpit.socket

It’s also in their documentation here: Running Cockpit — Cockpit Project

If you try to enable cockpit, you’ll get an error because the service config has no [Install] section.

systemctl start cockpit works fine to start Cockpit/Houston, however.

1 Like